fitbit.com is not responding to requests
Incident Report for Fitbit
Resolved
The root cause was identified and a fix was applied. All systems are operational again.
Posted Feb 14, 2020 - 16:50 PST
Update
The root cause was identified and a fix was applied. All systems are operational again.
Posted Feb 14, 2020 - 16:49 PST
Investigating
fitbit.com is not responding to requests. Most interactions with Fitbit apis will fail. We are currently investigating the issue
Posted Feb 14, 2020 - 13:53 PST
This incident affected: Authentication, Corporate Wellness, Device Sync / Pairing, Web API, Subscriptions API, Web App, and Fitbit Studio.