Webhooks notifications for 3rd party apps are currently not being sent
Incident Report for Fitbit
Resolved
This incident has been resolved.
Posted 16 days ago. Aug 09, 2019 - 12:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Aug 09, 2019 - 11:45 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 17 days ago. Aug 09, 2019 - 08:53 PDT
This incident affected: Subscriptions API.