Experiencing networking issues.
Incident Report for Fitbit
Resolved
All systems seems to be operating well now. Monitoring now.
Posted 18 days ago. Apr 04, 2019 - 18:17 PDT
Identified
The issue has been identified, working on getting our services back online.
Posted 18 days ago. Apr 04, 2019 - 17:17 PDT
Update
We are continuing to investigate this issue.
Posted 18 days ago. Apr 04, 2019 - 16:25 PDT
Investigating
Starting 15:50 PST we're seeing degraded network performance that affects most of our services.
Posted 18 days ago. Apr 04, 2019 - 16:09 PDT
This incident affected: Authentication, Device Sync / Pairing, Web API, Subscriptions API, Web App, and Fitbit Studio.