Elevated 500s
Incident Report for Fitbit
Resolved
This incident has been resolved.
Posted May 10, 2017 - 11:49 PDT
Monitoring
Fix is in place. We'll be monitoring to see if anything else happens. Any previously failed requests should now succeed if retried.
Posted May 10, 2017 - 11:31 PDT
Identified
We've identified the root cause and are working on a fix now.
Posted May 10, 2017 - 11:22 PDT
Investigating
There is an elevated rate of 500 errors that seems to be limited to /1/user/-/activities/steps/* endpoints. We're investigating now.
Posted May 10, 2017 - 10:40 PDT