Fitbit Studio, APIs experiencing errors
Incident Report for Fitbit
Resolved
The network issue started at 2019-01-08 01:55 UTC and intermittently affected our services until about 03:35. All systems are now fully operational. We apologize for any inconvenience this caused.
Posted 5 months ago. Jan 07, 2019 - 22:22 PST
Monitoring
We expect the network issue that caused problems with our APIs and Fitbit Studio is mostly resolved and our services mostly recovered at this point. We are continuing to monitor.
Posted 5 months ago. Jan 07, 2019 - 19:39 PST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jan 07, 2019 - 18:54 PST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jan 07, 2019 - 18:54 PST
Investigating
Starting at 01:55 UTC (2018-01-08), we started seeing errors for Fitbit Studio and various API requests. We believe this issue is due to network maintenance but are currently investigating.
Posted 5 months ago. Jan 07, 2019 - 18:27 PST
This incident affected: Authentication, Device Sync / Pairing, Web API, Subscriptions API, Web App, and Fitbit Studio.