Small amount of users might be affected. Backend services partial outage.
Incident Report for Fitbit
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 13:56 PST
Investigating
We are experiencing issues with our backend services. Small amount of users might be affected.
Next update in ~2 hours.
Posted Dec 16, 2019 - 12:10 PST
This incident affected: Authentication, Device Sync / Pairing, Web API, and Web App.