SSL Certificate for *.fitbit.com Expired
Incident Report for Fitbit
Resolved
Issue has been resolved. The fix may still be propagating. We'll continue to monitor.
Posted Sep 27, 2017 - 06:53 PDT
Identified
The SSL Certificate used for *.fitbit.com has expired which is manifesting on the user side as 526 errors. This is a Cloudflare error, but is a result of the expired certificate. This means that the whole Fitbit site is down as well as the API.

We've identified the issue and are actively working to resolve it.
Posted Sep 27, 2017 - 05:30 PDT