Public and Mobile API outage
Incident Report for Fitbit
Resolved
The Fitbit API is now back online.
Posted May 24, 2017 - 17:02 PDT
Investigating
The Fitbit API experienced a partial API outage starting at 2017-5-24 23:24:00, and a full API outage starting at 2017-5-24 23:38:00. A fix should be deployed within the next 30 minutes or less.
Posted May 24, 2017 - 16:51 PDT