We are experiencing a problem with the sync service. You may observe gaps in data until the problem is resolved.
Incident Report for Fitbit
Resolved
This incident has been resolved.
Posted Mar 21, 2022 - 16:53 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 21, 2022 - 14:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2022 - 14:06 PDT
Identified
We are currently working in a fix.
Posted Mar 21, 2022 - 12:39 PDT
This incident affected: Web API.