Degraded service performance.
Incident Report for Fitbit
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 18:30 PST
Update
We're continuing our investigation, but are working to alleviate the impact of this issue. We'll continue to update this incident as more information becomes available.
Posted Dec 03, 2019 - 16:17 PST
Investigating
We are aware of an issue that may be causing degraded performance with our service. We're currently investigating the issue and will provide updates when available.
Posted Dec 03, 2019 - 13:57 PST
This incident affected: Authentication, Device Sync / Pairing, and Web API.