Partial outage of the Authentication and web API.
Incident Report for Fitbit
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 11:13 PST
Investigating
We are currently investigate the issue
Posted Mar 03, 2021 - 07:44 PST
This incident affected: Authentication and Web API.