System outage
Incident Report for Fitbit
Resolved
Starting at 9:35am PST and ending at 9:53 PST, users of our public API may have experienced errors. We have now resolved the problem.
Posted Nov 16, 2021 - 11:07 PST
Investigating
We are currently investigating the issue, but it appears to be mitigated. Related to https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 10:26 PST
This incident affected: Authentication, Corporate Wellness, Device Sync / Pairing, Web API, Subscriptions API, Web App, and Fitbit Studio.